Problem in Cisco Switch 2950T

Cabling-Design.com FREE cabling and networking Helpdesk
icon
 Question by Muhammad Aneel posted 14 Feb 2006
 Problem in Cisco Switch 2950T
i am facing problem in cisco switch 2950T series, when i plug uplink cable in switch it works only 01 to 02 minutes only, but in unmanaged switch (like 3-Com)it works perfectly.

i plug the uplink cable
1- when the switch is in default condition.
2- when the switch is configured & also check them in half duplex and full duplex mode.

I am using Cat-6 Rosenberger Cable and my cable length is almost 300 feet and one end of cable terminate at Cisco Switch 2950 & other end of cable terminate at Cisco Switch 2950T.

Pls help me in this regard.
icon
 Answer by Joseph Golan posted 14 Feb 2006
Dear Muhammad ,

Sorry but the only advice I can give you is to test the cable for category 6 parameters using a tester similar to a Fluke OMNIScanner or DTX. These are expensive units but maybe you can borrow one for the testing.

I am not familiar with the Rosenberger cable line but if you made up the cable yourself, I might suspect split pairs as the culpret. Here is a link to the correct pinning.

http://www.cabling-design.com/references/pinouts/t568ab.shtml


Sincerely,
Joseph Golan, RCDD

Click here to see the expert's profile
Back to the current page of questions | Back to all the questions
Back to Cabling-Design.com HELPDESK | Ask your question
Residential Cabling Guide

Home Cabling Guide

Finally, an instantly downloadable book that saves you thousands in home improvement dollars! Enjoy living in 21st century technology-advanced home while increasing its selling value and competitive advantage on the real estate market. Whether your cabling is for home office or high-tech leisure, you can wire your home yourself or learn "wirish" to speak with your cabling contractors in their language!

Learn more ...

Please rate this page

Rating: Average rating: Ratings
BadFineGoodVery GoodExcellent